CVDP-LE | Code

Current CVDP-LE version: 1.0.0  (released Nov 16 2020)

To run the CVDP-LE package, you must have NCL (v6.2.0 or newer) installed on your system. The CVDP-LE also uses Image Magick to convert postscript files to .png and to remove the white space around plots.

Note that the CVDP-LE is distributed as is and with limited support. Directions on how to run tha package are available in the readme file. Observational datasets are not distributed with the CVDP-LE as the package allows the user to choose which dataset they wish to include in their analysis. If you have trouble obtaining observational datasets, please contact one of the CVCWG liaisons for possible assitance.

NCAR Account Holders
Simply copy one of the following directories and its' contents from:
CGD: /home/asphilli/CESM-diagnostics/CVDP-LE/Release/v1.0.0/
CISL: /glade/u/home/asphilli/CESM-diagnostics/CVDP-LE/Release/v1.0.0/

If you do not have a CGD or CISL account
The CVDP-LE source code is available on github.