CVDP | Code

Current CVDP version: 5.0.0  (released Jul 18 2018)

To run the CVDP package, you must have NCL (v6.2.0 or newer) installed on your system. The CVDP also uses Image Magick to convert postscript files to .png and to remove the white space around plots.

NCL/CVDP Compatibility
NCL version CVDP version
6.3.0 v3.7.0 or newer
6.2.1 v3.3.1 or newer
6.2.0 v3.3.0 or newer

Note that the CVDP is distributed as is and with limited support. See the Support page to see the CVDP README file and for more details. Observational datasets are not distributed with the CVDP as the package allows the user to choose which dataset they wish to include in their analysis.

 

NCAR Account Holders
Simply copy one of the following directories and its' contents from:
CGD: /home/asphilli/CESM-diagnostics/CVDP/Release/v5.0.0/
CISL: /glade/u/home/asphilli/CESM-diagnostics/CVDP/Release/v5.0.0/

If you do not have a CGD or CISL account
The CVDP source code is available via Github.